Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account
  • iPhoneforum pe FaceBook
  • twitter
  • Canal youtube
  • iPhoneforum pe googleplus

Photo
- - - - -

Eroare 1015 la 4.2.1


  • This topic is locked This topic is locked
No replies to this topic

#1 OFFLINE   Gige

Gige

    Incepator

  • Membru
  • 27 posts
    • Time Online: 31m 26s
Reputation: 0
Neutral

Posted 03 December 2010 - 08:26 PM


right i had the same issues and i tried lots of things and im on 3g and now 4.1.2 and this was the last thing i tried before i got it working

again iPhone 3G (not s) *Using 4.1 firmware NOT 4.1.2*

1)plug your phone into PC and load redsn0w_win_0.9.6b5 click to load iPhone1,2_4.1_8B117_Restore firmware then just click enter pawned DFU mode now. (nothing else)

2)load itunes it will say your phone was found in recovery mode and needs to be restored so press "shift" and point to iPhone1,2_4.1_8B117_Restore firmware - it installs and after about 10mins you get 1015 error

3) your phone will now be on the itunes USB cable screen

4) load tinyumbrella-4.21.01 it will detect a iphone just press Exit Recovery

5)Wait about 2minutes and the phone Should reboot and go back to the firmware apple loading screen - which after about 2mins does a strange apple install screen like firmware updgrade

6) After about 2mins you should be back onto the apple stock activation screen - well that is what i see becuase my phone is not unlocked

7) Go back to redsnow loading the 4.1 firmware Again NOT 4.1.2 and select jailbreak using the cydia and percent (and other options if you need except baseband)

5) once the iphone is rebooted and it should be fixed

if its fixed - you can keep as it is or do the same but swaping the to firmware 4.1.2

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Produse evoMAG.ro




Parteneri iPhoneforum: